Firefox 3.6 的推出已經好陣子了, 手邊使用套件相容度也在作者們的更新下, 差不多就定位, 不過 Easy DragToGo 和 AutoCopy 這兩套使用頻繁的擴充套件, 卻遲遲不見作者更新, 雖然可以透過安裝 Nightly Tester Tools 或者取消 Firefox 相容檢查的方式來執行, 總覺得多了一到手續, 這幾天找了幾個論壇以及擴充套件的使用者留言, 發現已經有非官方修正版的套件提供安裝, 使用者僅需要下載修改過得 .XPI, 在拖拉至 Firefox 視窗, 即可覆蓋先前版本, 並在 Firefox 3.6 下頭正常執行。

套件名稱 : Easy DragToGo 1.1.2.4
官方網頁 :
https://addons.mozilla.org/zh-TW/firefox/addon/6639
更新日期 :
June 13, 2009
修正版下載連結 : 點我下載

套件名稱 : AutoCopy 1.0
官方網頁 : https://addons.mozilla.org/zh-TW/firefox/addon/383
更新日期 : July 2, 2009

修正版下載連結 : 點我下載 (最新版本作者已更新到 1.0.1)

    這只算是臨時的配套方案, 如果對玩家修正版本沒有信心, 可以在 Add-ons for Firefox 網站搜尋 QuickDrag 以及 ClickCutter AutoCopy 這兩個擴充套件, 這是目前已知功能最接近 Easy DragToGo 和 AutoCopy 的擴充套件, 同樣允許使用者用拖拉的方式開啟、搜尋、顯示選擇連結、文字、圖片, 以及自動複製選取字串並使用滑鼠中鍵貼上。


創作者介紹

風月無邊

虫二 發表在 痞客邦 PIXNET 留言(4) 人氣()


留言列表 (4)

發表留言
  • Sierra
  • 很讚! 我找好久了!!
  • noyarc
  • 感謝你的分享
    今天剛剛升級成3.6
    正為了沒辦法使用Easy DragToGo 而煩惱
  • Lin Leopold
  • 請問一下
    why 我執行 Easy DragToGo 1.1.2.4 的xpi更新後
    會出現 http://Now.to/67yg 這樣的javascript錯誤視窗
    現在連 每次開啟 firefox視窗 也會跳這個錯誤
    我應該如何解決呢!?

    ps. 試過重新移除firefox,重裝firefox 3.6 也是一樣
    重裝的時候會跳出這樣的錯誤........
  • 我想你永使用迅雷吧 ~ 把擴充套件下面的 THUNDER xxxxx 移除應該就可以解決了

    虫二 於 2010/03/14 00:11 回覆

  • Lin Leopold
  • 挖賽!!
    真的是這樣欸!!
    解決這個奇怪的bug了!!

    可否再請教板主大大一下
    您是如何知道是迅雷的問題呢!?